Bug 618767 - [abrt] crash in nv50_vbo_vtxelt_to_hw (SIGABRT)
[abrt] crash in nv50_vbo_vtxelt_to_hw (SIGABRT)
Status: CLOSED DUPLICATE of bug 589348
Product: Fedora
Classification: Fedora
Component: mesa (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Ben Skeggs
Fedora Extras Quality Assurance
abrt_hash:8da399e6c87e060abf41445c3d9...
:
: 645165 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-27 13:05 EDT by mariolinux
Modified: 2010-11-01 23:47 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-01 23:47:36 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (128.36 KB, text/plain)
2010-07-27 13:06 EDT, mariolinux
no flags Details

  None (edit)
Description mariolinux 2010-07-27 13:05:56 EDT
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/lib64/openoffice.org3/program/simpress.bin -impress file:///home/mario/Scrivania/campo%20acr%20-%20biccari%202010/Passaggio%20-%20ACR%202010/Passaggio.odp
component: openoffice.org
crash_function: raise
executable: /usr/lib64/openoffice.org3/program/simpress.bin
global_uuid: 8da399e6c87e060abf41445c3d9f94c808f1c388
kernel: 2.6.33.6-147.fc13.x86_64
package: openoffice.org-impress-1:3.2.0-12.25.fc13
rating: 4
reason: Process /usr/lib64/openoffice.org3/program/simpress.bin was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. Playing a preview of an openoffice presentation with some videos encoded with x264 in a matroska container
2.
3.
Comment 1 mariolinux 2010-07-27 13:06:01 EDT
Created attachment 434755 [details]
File: backtrace
Comment 2 Caolan McNamara 2010-07-27 15:51:59 EDT
nv50_vbo_vtxelt_to_hw comes from Mesa AFAICS

caolanm->mariolinux: Is this reproducible, if it is does totem also crash if you open it with the same video you attempted to insert into OOo.
Comment 3 Caolan McNamara 2010-10-21 04:00:18 EDT
*** Bug 645165 has been marked as a duplicate of this bug. ***
Comment 4 Ben Skeggs 2010-11-01 23:47:36 EDT

*** This bug has been marked as a duplicate of bug 589348 ***

Note You need to log in before you can comment on or make changes to this bug.