Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 618787 - [abrt] crash in firefox-3.6.7-1.fc13: Process /usr/lib64/firefox-3.6/firefox was killed by signal 11 (SIGSEGV)
[abrt] crash in firefox-3.6.7-1.fc13: Process /usr/lib64/firefox-3.6/firefox ...
Status: CLOSED DUPLICATE of bug 612293
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Gecko Maintainer
Fedora Extras Quality Assurance
abrt_hash:fa3f4dba3eb110223a4f7b57d4e...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-27 14:02 EDT by Basil Mohamed Gohar
Modified: 2010-11-08 14:14 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-08 14:14:26 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (94.35 KB, text/plain)
2010-07-27 14:02 EDT, Basil Mohamed Gohar
no flags Details

  None (edit)
Description Basil Mohamed Gohar 2010-07-27 14:02:05 EDT
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/lib64/firefox-3.6/firefox http://eschool.campfirenow.com/room/171276 http://mail.eschoolconsultants.com
comment: I was switching back-and-forth between Firefox & Aptana (Eclipse) to paste some content, and Firefox suddenly hung and then crashed.
component: firefox
crash_function: nsProfileLock::FatalSignalHandler
executable: /usr/lib64/firefox-3.6/firefox
global_uuid: fa3f4dba3eb110223a4f7b57d4e8fe1c615e8aad
kernel: 2.6.33.6-147.fc13.x86_64
package: firefox-3.6.7-1.fc13
rating: 4
reason: Process /usr/lib64/firefox-3.6/firefox was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
Comment 1 Basil Mohamed Gohar 2010-07-27 14:02:10 EDT
Created attachment 434793 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-08 14:14:26 EST

*** This bug has been marked as a duplicate of bug 612293 ***
Comment 3 Karel Klíč 2010-11-08 14:14:26 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #612293.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.