Bug 618808 - [abrt] crash in emacs-1:23.2-1.fc13: kill: Process /usr/bin/emacs-23.2 was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in emacs-1:23.2-1.fc13: kill: Process /usr/bin/emacs-23.2 was ki...
Status: CLOSED DUPLICATE of bug 633358
Alias: None
Product: Fedora
Classification: Fedora
Component: emacs   
(Show other bugs)
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Karel Klíč
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:25800488e6264411f97a0a129cc...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-27 19:06 UTC by Guillaume Lemaître
Modified: 2013-03-03 23:01 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 13:59:32 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (17.27 KB, text/plain)
2010-07-27 19:06 UTC, Guillaume Lemaître
no flags Details

Description Guillaume Lemaître 2010-07-27 19:06:44 UTC
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: emacs impact.py
component: emacs
crash_function: kill
executable: /usr/bin/emacs-23.2
global_uuid: 25800488e6264411f97a0a129cc4e0d513c4cb90
kernel: 2.6.33.6-147.fc13.x86_64
package: emacs-1:23.2-1.fc13
rating: 4
reason: Process /usr/bin/emacs-23.2 was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

Comment 1 Guillaume Lemaître 2010-07-27 19:06:46 UTC
Created attachment 434807 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-09 13:59:32 UTC

*** This bug has been marked as a duplicate of bug 633358 ***

Comment 3 Karel Klíč 2010-11-09 13:59:32 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #633358.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.