Bug 618836 - [abrt] crash in evolution-2.30.2-1.fc13: is_online: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in evolution-2.30.2-1.fc13: is_online: Process /usr/bin/evolutio...
Status: CLOSED DUPLICATE of bug 594524
Alias: None
Product: Fedora
Classification: Fedora
Component: evolution   
(Show other bugs)
Version: 13
Hardware: i686 Linux
low
medium
Target Milestone: ---
Assignee: Matthew Barnes
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:8c4b9f365db0c5d444f36ff6b13...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-27 20:40 UTC by don_dietz
Modified: 2010-11-09 14:44 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 14:44:22 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (45.12 KB, text/plain)
2010-07-27 20:40 UTC, don_dietz
no flags Details

Description don_dietz 2010-07-27 20:40:34 UTC
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: evolution
component: evolution
crash_function: is_online
executable: /usr/bin/evolution
global_uuid: 8c4b9f365db0c5d444f36ff6b1378c22e838995b
kernel: 2.6.33.6-147.fc13.i686.PAE
package: evolution-2.30.2-1.fc13
rating: 4
reason: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

Comment 1 don_dietz 2010-07-27 20:40:36 UTC
Created attachment 434840 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-09 14:44:22 UTC

*** This bug has been marked as a duplicate of bug 594524 ***

Comment 3 Karel Klíč 2010-11-09 14:44:22 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #594524.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.