This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 61884 - USB-mouse kernel-module doesn't load.
USB-mouse kernel-module doesn't load.
Status: CLOSED NOTABUG
Product: Red Hat Public Beta
Classification: Retired
Component: hotplug (Show other bugs)
skipjack-beta1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Trond Eivind Glomsrxd
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-03-25 11:22 EST by Need Real Name
Modified: 2007-04-18 12:41 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-03-25 12:00:51 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2002-03-25 11:22:29 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.9) Gecko/20020314

Description of problem:
I have to recompile to kernel to use my Logitec cordless wheelmouse.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Don't load the usb-mouse as module in the kernel
2.
3.
	

Actual Results:  It works

Additional info:
Comment 1 Matt Wilson 2002-03-25 12:00:08 EST
Need info: do you need an updated driver?  Or is hotplug not working for you?
Comment 2 Trond Eivind Glomsrxd 2002-07-25 16:19:31 EDT
Closing due to lack of feedback (and that I also have a couple of USB mice
working :)

Note You need to log in before you can comment on or make changes to this bug.