Bug 61889 - rpm-python-4.0.4-7x.i386.rpm seems to be broken
Summary: rpm-python-4.0.4-7x.i386.rpm seems to be broken
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: rpm (Show other bugs)
(Show other bugs)
Version: 7.2
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Jeff Johnson
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-03-25 17:56 UTC by Need Real Name
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-03-25 17:56:39 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Need Real Name 2002-03-25 17:56:34 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.8) Gecko/20020205

Description of problem:
The RPM rpm-python-4.0.4-7x.i386.rpm seems to be broken.  It no longer contains
+/usr/lib/python1.5/site-packages/poptmodule.so. This is needed by
+up2date-2.7.46-7.x.2 so I cannot update my system.


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Attempt to install up2date-2.7.46-7.x.2 and rpm-python-4.0.4-7x.i386.rpm.
	

Actual Results:  dependency problem

Expected Results:  should have installed

Additional info:

Comment 1 Jeff Johnson 2002-03-25 18:05:59 UTC
You need to install the python-popt package.


Note You need to log in before you can comment on or make changes to this bug.