Bug 618916 - [abrt] crash in metacity-2.30.0-3.fc13: pa_atomic_load: Process /usr/bin/metacity was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in metacity-2.30.0-3.fc13: pa_atomic_load: Process /usr/bin/meta...
Status: CLOSED DUPLICATE of bug 628607
Alias: None
Product: Fedora
Classification: Fedora
Component: metacity   
(Show other bugs)
Version: 13
Hardware: x86_64 Linux
low
medium
Target Milestone: ---
Assignee: Owen Taylor
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:b4a47654a7eae5a3de00b95793f...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-28 03:51 UTC by ly9000
Modified: 2010-11-08 17:45 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-08 17:45:31 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (47.83 KB, text/plain)
2010-07-28 03:51 UTC, ly9000
no flags Details

Description ly9000 2010-07-28 03:51:28 UTC
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: metacity --sm-client-id 101897658c84e62327127798514589558200000015340033
component: metacity
crash_function: pa_atomic_load
executable: /usr/bin/metacity
global_uuid: b4a47654a7eae5a3de00b95793f84d281ad38b55
kernel: 2.6.33.6-147.fc13.x86_64
package: metacity-2.30.0-3.fc13
rating: 4
reason: Process /usr/bin/metacity was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

Comment 1 ly9000 2010-07-28 03:51:32 UTC
Created attachment 434905 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-08 17:45:31 UTC

*** This bug has been marked as a duplicate of bug 628607 ***

Comment 3 Karel Klíč 2010-11-08 17:45:31 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #628607.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.