Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 618950 - [abrt] crash in firefox-3.6.7-1.fc13: Process /usr/lib/firefox-3.6/firefox was killed by signal 11 (SIGSEGV)
[abrt] crash in firefox-3.6.7-1.fc13: Process /usr/lib/firefox-3.6/firefox wa...
Status: CLOSED DUPLICATE of bug 625350
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Gecko Maintainer
Fedora Extras Quality Assurance
abrt_hash:efad939181b52f01f52fa1027ac...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-28 02:57 EDT by marek
Modified: 2018-04-11 11:29 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-26 12:50:03 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (74.87 KB, text/plain)
2010-07-28 02:57 EDT, marek
no flags Details
Part of the thread where crash happened (907 bytes, text/plain)
2010-11-26 11:37 EST, Matěj Cepl
no flags Details

  None (edit)
Description marek 2010-07-28 02:57:03 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/lib/firefox-3.6/firefox -UILocale pl
comment: This don't happen always, but often.
component: firefox
crash_function: nsProfileLock::FatalSignalHandler
executable: /usr/lib/firefox-3.6/firefox
global_uuid: efad939181b52f01f52fa1027ac84a21e7f7d184
kernel: 2.6.33.6-147.fc13.i686
package: firefox-3.6.7-1.fc13
rating: 4
reason: Process /usr/lib/firefox-3.6/firefox was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. open in Firefox http://www.philips.pl/c/bezprzewodowe-centrum-muzyczne-streamium/19832/cat/
Comment 1 marek 2010-07-28 02:57:06 EDT
Created attachment 434934 [details]
File: backtrace
Comment 2 Daniel Wang 2010-07-30 11:59:30 EDT
Package: firefox-3.6.7-1.fc13
Architecture: i686
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1. Open firefox.
2. Open a bunch of tabs, one of them being bloomberg.com
3. Click on bloomberg tv
Crash happens as the bloomberg tv feed starts.


Comment
-----
With a bunch of tabs open in firefox, open bloomberg tv off the bloomberg.com page. As the video feed begins loading, the crash happens.  I am using flashblock, and the crash happens after I have clicked through to load the flash vide player.
Comment 3 Brian Fleury 2010-08-01 06:08:16 EDT
Package: firefox-3.6.7-1.fc13
Architecture: i686
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1. clicked on a link
2.
3.
Comment 4 raflexras 2010-08-09 08:38:00 EDT
Package: firefox-3.6.7-1.fc13
Architecture: i686
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1. Was adding email to my florida quit line account.
2.
3.
Comment 5 Matěj Cepl 2010-11-26 11:37:45 EST
Created attachment 463099 [details]
Part of the thread where crash happened
Comment 6 Matěj Cepl 2010-11-26 12:50:03 EST

*** This bug has been marked as a duplicate of bug 625350 ***

Note You need to log in before you can comment on or make changes to this bug.