Bug 61899 - setup-2.5.7-1 conflicts with bash
Summary: setup-2.5.7-1 conflicts with bash
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: setup   
(Show other bugs)
Version: 7.1
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-03-25 19:21 UTC by Joubert Berger
Modified: 2014-03-17 02:26 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-03-25 19:21:16 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Joubert Berger 2002-03-25 19:21:12 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.9) Gecko/20020310

Description of problem:
setup-2.5.7-1 contains the file /etc/bashrc.  But, bash already contains this
file.  So, when you go to upgrade setup-2.5.7-1, using the command rpm -Uvh
setup-2.5.7-1.noarch.rpm, you get the following error:

file /etc/bashrc from install of setup-2.5.7-1 conflicts with file from package
bash-2.04-21



Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.rpm -Uvh setup-2.5.7-1.

You must have bash installed.	

Actual Results:  file /etc/bashrc from install of setup-2.5.7-1 conflicts with
file from package bash-2.04-21

Expected Results:  No error.

Additional info:

Comment 1 Bill Nottingham 2002-03-25 19:29:40 UTC
It works fine with current bash; if you want the later setup, you'll need the
latesr bash package.


Note You need to log in before you can comment on or make changes to this bug.