Bug 619015 - [abrt] crash in evolution-2.30.2-1.fc13: __libc_free: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in evolution-2.30.2-1.fc13: __libc_free: Process /usr/bin/evolut...
Status: CLOSED DUPLICATE of bug 615370
Alias: None
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
(Show other bugs)
Version: 13
Hardware: x86_64 Linux
low
medium
Target Milestone: ---
Assignee: Matthew Barnes
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:bc7fb1c5fc594878133bbdfd2d0...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-28 11:24 UTC by Markus Schulze
Modified: 2010-11-08 18:51 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-08 18:51:23 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (46.97 KB, text/plain)
2010-07-28 11:24 UTC, Markus Schulze
no flags Details

Description Markus Schulze 2010-07-28 11:24:00 UTC
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: evolution
component: evolution
crash_function: __libc_free
executable: /usr/bin/evolution
global_uuid: bc7fb1c5fc594878133bbdfd2d040c29ce0625d9
kernel: 2.6.33.6-147.fc13.x86_64
package: evolution-2.30.2-1.fc13
rating: 3
reason: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. Closed Evolution

Comment 1 Markus Schulze 2010-07-28 11:24:03 UTC
Created attachment 434985 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-08 18:51:23 UTC

*** This bug has been marked as a duplicate of bug 615370 ***

Comment 3 Karel Klíč 2010-11-08 18:51:23 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #615370.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.