Bug 619175 - [abrt] crash in firefox-3.6.4-1.fc13: Process /usr/lib64/firefox-3.6/firefox was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in firefox-3.6.4-1.fc13: Process /usr/lib64/firefox-3.6/firefox ...
Status: CLOSED DUPLICATE of bug 544467
Alias: None
Product: Fedora
Classification: Fedora
Component: firefox   
(Show other bugs)
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Gecko Maintainer
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:1466868186fa6a50c4406055147...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-28 19:05 UTC by dimapunk80
Modified: 2018-04-11 10:02 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-28 23:51:17 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (73.98 KB, text/plain)
2010-07-28 19:05 UTC, dimapunk80
no flags Details
Interesting part of the thread backtrace where crash happened. (5.71 KB, text/plain)
2010-07-28 23:20 UTC, Matěj Cepl
no flags Details

Description dimapunk80 2010-07-28 19:05:38 UTC
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/lib64/firefox-3.6/firefox -UILocale ru
component: firefox
crash_function: nsProfileLock::FatalSignalHandler
executable: /usr/lib64/firefox-3.6/firefox
global_uuid: 1466868186fa6a50c44060551471feb6a8c8115c
kernel: 2.6.33.6-147.fc13.x86_64
package: firefox-3.6.4-1.fc13
rating: 4
reason: Process /usr/lib64/firefox-3.6/firefox was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

Comment 1 dimapunk80 2010-07-28 19:05:41 UTC
Created attachment 435106 [details]
File: backtrace

Comment 2 Matěj Cepl 2010-07-28 23:20:02 UTC
Created attachment 435141 [details]
Interesting part of the thread backtrace where crash happened.

Comment 3 Matěj Cepl 2010-07-28 23:20:21 UTC
Created attachment 435142 [details]
Interesting part of the thread backtrace where crash happened.

Comment 4 Matěj Cepl 2010-07-28 23:20:24 UTC
Created attachment 435143 [details]
Interesting part of the thread backtrace where crash happened.

Comment 5 Matěj Cepl 2010-07-28 23:20:40 UTC
Created attachment 435144 [details]
Interesting part of the thread backtrace where crash happened.

Comment 6 Matěj Cepl 2010-07-28 23:20:40 UTC
Created attachment 435145 [details]
Interesting part of the thread backtrace where crash happened.

Comment 7 Matěj Cepl 2010-07-28 23:20:44 UTC
Created attachment 435146 [details]
Interesting part of the thread backtrace where crash happened.

Comment 8 Matěj Cepl 2010-07-28 23:20:45 UTC
Created attachment 435147 [details]
Interesting part of the thread backtrace where crash happened.

Comment 9 Matěj Cepl 2010-07-28 23:23:26 UTC
Created attachment 435149 [details]
Interesting part of the thread backtrace where crash happened.

Comment 10 Matěj Cepl 2010-07-28 23:23:27 UTC
Created attachment 435150 [details]
Interesting part of the thread backtrace where crash happened.

Comment 11 Matěj Cepl 2010-07-28 23:23:28 UTC
Created attachment 435151 [details]
Interesting part of the thread backtrace where crash happened.

Comment 12 Matěj Cepl 2010-07-28 23:23:28 UTC
Created attachment 435152 [details]
Interesting part of the thread backtrace where crash happened.

Comment 13 Matěj Cepl 2010-07-28 23:23:30 UTC
Created attachment 435153 [details]
Interesting part of the thread backtrace where crash happened.

Comment 14 Matěj Cepl 2010-07-28 23:23:30 UTC
Created attachment 435154 [details]
Interesting part of the thread backtrace where crash happened.

Comment 15 Matěj Cepl 2010-07-28 23:23:31 UTC
Created attachment 435155 [details]
Interesting part of the thread backtrace where crash happened.

Comment 16 Matěj Cepl 2010-07-28 23:23:35 UTC
Created attachment 435156 [details]
Interesting part of the thread backtrace where crash happened.

Comment 17 Matěj Cepl 2010-07-28 23:24:07 UTC
Created attachment 435157 [details]
Interesting part of the thread backtrace where crash happened.

Comment 18 Matěj Cepl 2010-07-28 23:24:07 UTC
Created attachment 435158 [details]
Interesting part of the thread backtrace where crash happened.

Comment 19 Matěj Cepl 2010-07-28 23:24:08 UTC
Created attachment 435159 [details]
Interesting part of the thread backtrace where crash happened.

Comment 20 Matěj Cepl 2010-07-28 23:24:09 UTC
Created attachment 435160 [details]
Interesting part of the thread backtrace where crash happened.

Comment 21 Matěj Cepl 2010-07-28 23:26:10 UTC
Created attachment 435162 [details]
Interesting part of the thread backtrace where crash happened.

Comment 22 Matěj Cepl 2010-07-28 23:26:10 UTC
Created attachment 435163 [details]
Interesting part of the thread backtrace where crash happened.

Comment 23 Matěj Cepl 2010-07-28 23:26:12 UTC
Created attachment 435165 [details]
Interesting part of the thread backtrace where crash happened.

Comment 24 Matěj Cepl 2010-07-28 23:51:17 UTC

*** This bug has been marked as a duplicate of bug 544467 ***


Note You need to log in before you can comment on or make changes to this bug.