Bug 619176 - clvmd fails to start due to missing run file
clvmd fails to start due to missing run file
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: lvm2 (Show other bugs)
6.0
All Linux
urgent Severity urgent
: rc
: ---
Assigned To: Peter Rajnoha
Corey Marthaler
: Regression
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-28 15:08 EDT by Corey Marthaler
Modified: 2010-11-10 16:08 EST (History)
10 users (show)

See Also:
Fixed In Version: lvm2-2.02.72-3.el6
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-10 16:08:30 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Corey Marthaler 2010-07-28 15:08:38 EDT
Description of problem:

[root@taft-01 ~]# clvmd
clvmd could not create local socket
Another clvmd is probably already running

[root@taft-01 ~]# ls -lrt /var/run/lvm
ls: cannot access /var/run/lvm: No such file or directory

[root@taft-01 ~]# mkdir /var/run/lvm

[root@taft-01 ~]# clvmd

Version-Release number of selected component (if applicable):
2.6.32-52.el6.x86_64

lvm2-2.02.72-2.el6    BUILT: Wed Jul 28 10:07:55 CDT 2010
lvm2-libs-2.02.72-2.el6    BUILT: Wed Jul 28 10:07:55 CDT 2010
lvm2-cluster-2.02.72-2.el6    BUILT: Wed Jul 28 10:07:55 CDT 2010
udev-147-2.21.el6    BUILT: Mon Jul 12 04:55:00 CDT 2010
device-mapper-1.02.53-2.el6    BUILT: Wed Jul 28 10:07:55 CDT 2010
device-mapper-libs-1.02.53-2.el6    BUILT: Wed Jul 28 10:07:55 CDT 2010
device-mapper-event-1.02.53-2.el6    BUILT: Wed Jul 28 10:07:55 CDT 2010
device-mapper-event-libs-1.02.53-2.el6    BUILT: Wed Jul 28 10:07:55 CDT 2010
cmirror-2.02.72-2.el6    BUILT: Wed Jul 28 10:07:55 CDT 2010


How reproducible:
Everytime
Comment 1 Corey Marthaler 2010-07-28 18:22:39 EDT
Fix verified in the latest build.

2.6.32-52.el6.x86_64

lvm2-2.02.72-3.el6    BUILT: Wed Jul 28 15:39:43 CDT 2010
lvm2-libs-2.02.72-3.el6    BUILT: Wed Jul 28 15:39:43 CDT 2010
lvm2-cluster-2.02.72-3.el6    BUILT: Wed Jul 28 15:39:43 CDT 2010
udev-147-2.21.el6    BUILT: Mon Jul 12 04:55:00 CDT 2010
device-mapper-1.02.53-3.el6    BUILT: Wed Jul 28 15:39:43 CDT 2010
device-mapper-libs-1.02.53-3.el6    BUILT: Wed Jul 28 15:39:43 CDT 2010
device-mapper-event-1.02.53-3.el6    BUILT: Wed Jul 28 15:39:43 CDT 2010
device-mapper-event-libs-1.02.53-3.el6    BUILT: Wed Jul 28 15:39:43 CDT 2010
cmirror-2.02.72-3.el6    BUILT: Wed Jul 28 15:39:43 CDT 2010
Comment 3 releng-rhel@redhat.com 2010-11-10 16:08:30 EST
Red Hat Enterprise Linux 6.0 is now available and should resolve
the problem described in this bug report. This report is therefore being closed
with a resolution of CURRENTRELEASE. You may reopen this bug report if the
solution does not work for you.

Note You need to log in before you can comment on or make changes to this bug.