Bug 61919 - Initial cd checks and disc two
Initial cd checks and disc two
Status: CLOSED RAWHIDE
Product: Red Hat Public Beta
Classification: Retired
Component: anaconda (Show other bugs)
skipjack-beta1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
:
Depends On:
Blocks: 61590
  Show dependency treegraph
 
Reported: 2002-03-25 17:55 EST by Nathan G. Grennan
Modified: 2007-04-18 12:41 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-04-09 19:14:47 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Nathan G. Grennan 2002-03-25 17:55:17 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.9) Gecko/20020314

Description of problem:
I am really glad to see the option to check the discs in the installer. But when
installing Skipjack beta1 the installer seems to be very confused with disc two.
The first boot into the installer it seemed to think disc two was disc three. So
it appeared I had two disc threes. Oddly it even passed the tests. It recongized
every other disc by the the proper number. So I went back and remade that disc
two thinking I had just accidently burnt the third iso twice. I also double
checked after I burned disc two that it was disc two by mounting it and seeing
something like .disc2 on it. Then I rebooted and went into the installer and it
seemed to think disc two was disc 1 this time. At this point I said to myself
"This must be a bug." and I went on with the install. When it got to the point
where it asked for disc two I gave it disc two and it worked fine. 

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Boot off RedHat Linux 7.2.92 disc one
2. Press Enter at the boot: prompt
3. Select to Test discs
4. Test disc two and see it call it by other names
	

Actual Results:  It either said it was checking disc one or three

Expected Results:  It to say it was checking disc two

Additional info:
Comment 1 Michael Fulbright 2002-03-27 16:55:12 EST
Did you test disc1, disc2, disc3 in that sequence, or boot off disc1, then at
the CD Media Check 'OK' or 'Skip' screen eject disc1, insert disc2, then test?
Comment 2 Michael Fulbright 2002-03-27 16:59:02 EST
Ok if you manually eject disc1 before the first media check occurs, I can get it
to act strange. But if I keep checking CDs it gets back in sync and works.

I'll fix the original CD check to reread the CD id in case the user ejected it
before the test started.
Comment 3 Michael Fulbright 2002-03-27 17:10:03 EST
Fixed.
Comment 4 Michael Fulbright 2002-04-09 19:14:41 EDT
Confirmed fix.

Note You need to log in before you can comment on or make changes to this bug.