Bugzilla will be upgraded to version 5.0. The upgrade date is tentatively scheduled for 2 December 2018, pending final testing and feedback.
Bug 619197 - [abrt] crash in seamonkey-2.0.6-1.fc13: Process /usr/lib64/seamonkey-2.0.6/seamonkey-bin was killed by signal 6 (SIGABRT)
[abrt] crash in seamonkey-2.0.6-1.fc13: Process /usr/lib64/seamonkey-2.0.6/se...
Status: CLOSED DUPLICATE of bug 587033
Product: Fedora
Classification: Fedora
Component: seamonkey (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Gecko Maintainer
Fedora Extras Quality Assurance
abrt_hash:0ae5339217160877a48e7c1f825...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-28 16:34 EDT by long
Modified: 2010-11-08 13:41 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-08 13:41:11 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (49.35 KB, text/plain)
2010-07-28 16:34 EDT, long
no flags Details

  None (edit)
Description long 2010-07-28 16:34:10 EDT
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/lib64/seamonkey-2.0.6/seamonkey-bin
component: seamonkey
crash_function: nsProfileLock::FatalSignalHandler
executable: /usr/lib64/seamonkey-2.0.6/seamonkey-bin
global_uuid: 0ae5339217160877a48e7c1f825d3f35619dca42
kernel: 2.6.33.6-147.fc13.x86_64
package: seamonkey-2.0.6-1.fc13
rating: 4
reason: Process /usr/lib64/seamonkey-2.0.6/seamonkey-bin was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

comment
-----
Had chosen Quit from the File menu.

How to reproduce
-----
1. unknown
2.
3.
Comment 1 long 2010-07-28 16:34:13 EDT
Created attachment 435117 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-08 13:41:11 EST

*** This bug has been marked as a duplicate of bug 587033 ***
Comment 3 Karel Klíč 2010-11-08 13:41:11 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #587033.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.