Bug 619203 - [abrt] crash in evolution-data-server-2.30.2-2.fc13: IA__g_str_hash: Process /usr/libexec/e-addressbook-factory was killed by signal 11 (SIGSEGV)
[abrt] crash in evolution-data-server-2.30.2-2.fc13: IA__g_str_hash: Process ...
Status: CLOSED DUPLICATE of bug 616242
Product: Fedora
Classification: Fedora
Component: evolution-data-server (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
abrt_hash:694690f17c85a3c6b7a7d283cfe...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-28 16:54 EDT by John Margaritopoulos
Modified: 2010-11-08 13:56 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-08 13:56:00 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (15.69 KB, text/plain)
2010-07-28 16:54 EDT, John Margaritopoulos
no flags Details

  None (edit)
Description John Margaritopoulos 2010-07-28 16:54:48 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/libexec/e-addressbook-factory
component: evolution-data-server
crash_function: IA__g_str_hash
executable: /usr/libexec/e-addressbook-factory
global_uuid: 694690f17c85a3c6b7a7d283cfe54a3c47db7649
kernel: 2.6.33.6-147.fc13.i686.PAE
package: evolution-data-server-2.30.2-2.fc13
rating: 4
reason: Process /usr/libexec/e-addressbook-factory was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
Comment 1 John Margaritopoulos 2010-07-28 16:54:51 EDT
Created attachment 435120 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-08 13:56:00 EST

*** This bug has been marked as a duplicate of bug 616242 ***
Comment 3 Karel Klíč 2010-11-08 13:56:00 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #616242.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.