Bug 619216 - [abrt] crash in epiphany-2.30.2-1.fc13: Process /usr/bin/epiphany was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in epiphany-2.30.2-1.fc13: Process /usr/bin/epiphany was killed ...
Status: CLOSED DUPLICATE of bug 604487
Alias: None
Product: Fedora
Classification: Fedora
Component: epiphany   
(Show other bugs)
Version: 13
Hardware: x86_64 Linux
low
medium
Target Milestone: ---
Assignee: Gecko Maintainer
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:f8052091198af3cf91648cd5c1f...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-28 21:43 UTC by Jesse
Modified: 2010-11-08 19:27 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-08 19:27:52 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (36.37 KB, text/plain)
2010-07-28 21:43 UTC, Jesse
no flags Details

Description Jesse 2010-07-28 21:43:07 UTC
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: epiphany '/home/jesse/Documents/school/Computer science/my stuff/DotRpg/Data/DotRPG.html'
component: epiphany
executable: /usr/bin/epiphany
global_uuid: f8052091198af3cf91648cd5c1f2c4ccca53307b
kernel: 2.6.33.6-147.fc13.x86_64
package: epiphany-2.30.2-1.fc13
rating: 3
reason: Process /usr/bin/epiphany was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

Comment 1 Jesse 2010-07-28 21:43:10 UTC
Created attachment 435136 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-08 19:27:52 UTC

*** This bug has been marked as a duplicate of bug 604487 ***

Comment 3 Karel Klíč 2010-11-08 19:27:52 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #604487.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.