Bug 619264 - [abrt] crash in shotwell-0.5.2-1.fc13: raise: Process /usr/bin/shotwell was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in shotwell-0.5.2-1.fc13: raise: Process /usr/bin/shotwell was k...
Status: CLOSED DUPLICATE of bug 596975
Alias: None
Product: Fedora
Classification: Fedora
Component: shotwell   
(Show other bugs)
Version: 13
Hardware: i686 Linux
low
medium
Target Milestone: ---
Assignee: Matthias Clasen
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:3e093985486c1a5143028dae144...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-29 05:51 UTC by Paul Campbell
Modified: 2010-11-08 20:06 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-08 20:06:24 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (42.05 KB, text/plain)
2010-07-29 05:51 UTC, Paul Campbell
no flags Details

Description Paul Campbell 2010-07-29 05:51:37 UTC
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: shotwell file:///media/SANVOL
component: shotwell
crash_function: raise
executable: /usr/bin/shotwell
global_uuid: 3e093985486c1a5143028dae144d1f0b5340d0a1
kernel: 2.6.33.6-147.fc13.i686
package: shotwell-0.5.2-1.fc13
rating: 4
reason: Process /usr/bin/shotwell was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

Comment 1 Paul Campbell 2010-07-29 05:51:40 UTC
Created attachment 435190 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-08 20:06:24 UTC

*** This bug has been marked as a duplicate of bug 596975 ***

Comment 3 Karel Klíč 2010-11-08 20:06:24 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #596975.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.