Bug 619275 - long user name break time into two lines
Summary: long user name break time into two lines
Status: CLOSED WORKSFORME
Alias: None
Product: Bugzilla
Classification: Community
Component: User Interface   
(Show other bugs)
Version: 3.6
Hardware: All Linux
low
medium vote
Target Milestone: ---
Assignee: Jeff Fearn
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-29 06:51 UTC by Marcela Mašláňová
Modified: 2012-05-30 08:47 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-05-30 08:47:01 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
this bug - CET on second line (116.96 KB, image/png)
2010-08-10 06:01 UTC, Marcela Mašláňová
no flags Details
Possible reason for this bug (195.22 KB, image/png)
2010-08-10 06:02 UTC, Marcela Mašláňová
no flags Details

Description Marcela Mašláňová 2010-07-29 06:51:01 UTC
Description of problem:
If you have long name or too many informations on one line, then is timezone on second line.
See https://partner-bugzilla.redhat.com/show_bug.cgi?id=576929#c2

Version-Release number of selected component (if applicable):
3.6

How reproducible:
Always

Comment 1 David Lawrence 2010-08-09 17:33:21 UTC
I cannot reproduce this. Can you attach a screen shot or something to illustrate the problem?

Comment 2 Marcela Mašláňová 2010-08-10 06:00:59 UTC
The reason of might be the snapshot number 2. The snapshot number 1 show this bug.

Comment 3 Marcela Mašláňová 2010-08-10 06:01:45 UTC
Created attachment 437775 [details]
this bug - CET on second line

Comment 4 Marcela Mašláňová 2010-08-10 06:02:17 UTC
Created attachment 437776 [details]
Possible reason for this bug

Comment 5 Jeff Fearn 2012-05-30 04:44:54 UTC
As part of the recent Bugzilla 4.2 upgrade the Bugzilla team are cleaning up bugs opened against old versions of Bugzilla. This bug has been flagged as an old bug and will be CLOSED WONTFIX in 7 days time.

If you believe this bug is an issue in the latest Bugzilla version please comment on this bug within 7 days. Doing so will ensure this bug is not closed automatically.

Thanks, the Bugzilla team.

Comment 6 Jeff Fearn 2012-05-30 04:44:59 UTC
As part of the recent Bugzilla 2.4 upgrade the Bugzilla team are cleaning up bugs opened against old versions of Bugzilla. This bug has been flagged as an old bug and will be CLOSED WONTFIX in 7 days time.

If you believe this bug is an issue in the latest Bugzilla version please comment on this bug within 7 days. Doing so will ensure this bug is not closed automatically.

Thanks, the Bugzilla team.

Comment 7 Marcela Mašláňová 2012-05-30 08:47:01 UTC
Probably ok. I didn't try it on smaller display. Let's close it, there are worse bugs.


Note You need to log in before you can comment on or make changes to this bug.