Bug 61930 - All kde-i18n* packages installed during upgrade
All kde-i18n* packages installed during upgrade
Status: CLOSED RAWHIDE
Product: Red Hat Public Beta
Classification: Retired
Component: kde-i18n (Show other bugs)
skipjack-beta1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Ngo Than
Ben Levenson
:
: 61575 (view as bug list)
Depends On:
Blocks: 61590
  Show dependency treegraph
 
Reported: 2002-03-25 20:02 EST by Jim Hayward
Modified: 2007-04-18 12:41 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-03-28 16:18:31 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jim Hayward 2002-03-25 20:02:32 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.9) Gecko/20020314

Description of problem:
Upgrade from 7.2 to Skipjack. During the upgrade all of the kde-i18n* packages
were installed. I had none of these installed before. This uses up alot of hard
drive space unnecessarily.

Version-Release number of selected component (if applicable):


How reproducible:
Didn't try

Steps to Reproduce:
1. Upgrade from 7.2
2. 
3.
	

Actual Results:  All kde-i18n* packages were installed.

Expected Results:  The kde-i18n* packages should not have been installed.

Additional info:
Comment 1 Ngo Than 2002-03-26 08:01:14 EST
it's should be a bug in anaconda
Comment 2 Michael Fulbright 2002-03-26 12:09:04 EST
I think this is a dupe Matt.
Comment 3 Michael Fulbright 2002-03-26 12:09:27 EST
I think this is a dupe Matt.
Comment 4 Jeremy Katz 2002-03-26 20:12:24 EST
*** Bug 61575 has been marked as a duplicate of this bug. ***
Comment 5 Jeremy Katz 2002-03-28 16:18:04 EST
This is because files moved from the koffice-i18n package which was %lang-ified
to the various kde-i18n packages.  Anaconda's orphan file detection, therefore,
correctly tries to make sure you have everything installed after upgrade as you
did before
Comment 6 Ngo Than 2002-03-28 19:51:10 EST
It's fixed in kde-i18n-3.0.0-2

Note You need to log in before you can comment on or make changes to this bug.