Bug 619300 - virt-v2v stuck on remote connection when the remote host only has rDNS
Summary: virt-v2v stuck on remote connection when the remote host only has rDNS
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: virt-v2v (Show other bugs)
(Show other bugs)
Version: 5.5
Hardware: All Linux
medium
medium
Target Milestone: rc
: ---
Assignee: Matthew Booth
QA Contact: Virtualization Bugs
URL:
Whiteboard:
Keywords: RHELNAK
Depends On: 619289
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-29 08:19 UTC by Rita Wu
Modified: 2013-07-03 01:41 UTC (History)
7 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 619289
Environment:
Last Closed: 2010-09-06 09:09:45 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Comment 1 Rita Wu 2010-07-29 08:21:16 UTC
Version:
virt-v2v-0.6.1-2.el5
libguestfs-1.2.7-1.el5.6

Comment 2 RHEL Product and Program Management 2010-09-05 07:57:39 UTC
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated in the
current release, Red Hat is unfortunately unable to address this
request at this time. Red Hat invites you to ask your support
representative to propose this request, if appropriate and relevant,
in the next release of Red Hat Enterprise Linux.

Comment 3 Matthew Booth 2010-09-06 09:09:45 UTC
This is a clone of a WONTFIX bug.


Note You need to log in before you can comment on or make changes to this bug.