Bug 619313 - [abrt] crash in kdebase-runtime-4.4.5-1.fc13: raise: Process /usr/libexec/kde4/drkonqi was killed by signal 6 (SIGABRT)
[abrt] crash in kdebase-runtime-4.4.5-1.fc13: raise: Process /usr/libexec/kde...
Status: CLOSED DUPLICATE of bug 628678
Product: Fedora
Classification: Fedora
Component: kdebase-runtime (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Ngo Than
Fedora Extras Quality Assurance
abrt_hash:df4af4feb6e3ceebcb417ea5b10...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-29 05:20 EDT by Alberto
Modified: 2010-11-09 09:58 EST (History)
9 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 09:58:32 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (18.71 KB, text/plain)
2010-07-29 05:21 EDT, Alberto
no flags Details

  None (edit)
Description Alberto 2010-07-29 05:20:56 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/libexec/kde4/drkonqi -display :0.0 --appname k3b --apppath /usr/bin --signal 11 --pid 6620 --appversion 2.0.0 --programname K3b --bugaddress submit@bugs.kde.org --startupid 0
component: kdebase-runtime
crash_function: raise
executable: /usr/libexec/kde4/drkonqi
global_uuid: df4af4feb6e3ceebcb417ea5b10c420657d47053
kernel: 2.6.33.6-147.fc13.i686
package: kdebase-runtime-4.4.5-1.fc13
rating: 4
reason: Process /usr/libexec/kde4/drkonqi was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)
Comment 1 Alberto 2010-07-29 05:21:00 EDT
Created attachment 435232 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-09 09:58:32 EST

*** This bug has been marked as a duplicate of bug 628678 ***
Comment 3 Karel Klíč 2010-11-09 09:58:32 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #628678.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.