Bugzilla will be upgraded to version 5.0. The upgrade date is tentatively scheduled for 2 December 2018, pending final testing and feedback.
Bug 619341 - crash
crash
Status: CLOSED DUPLICATE of bug 619339
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
13
All Linux
low Severity medium
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-29 06:17 EDT by robert fairb
Modified: 2010-08-01 12:01 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-01 12:01:44 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description robert fairb 2010-07-29 06:17:10 EDT
Description of problem:
------------[ cut here ]------------
WARNING: at mm/highmem.c:453 debug_kmap_atomic+0xad/0x12a()
Hardware name: Extensa 5635     
Modules linked in: sha256_generic cbc fuse sunrpc cpufreq_ondemand acpi_cpufreq ip6t_REJECT nf_conntrack_ipv6 ip6table_filter ip6_tables ipv6 vboxnetadp vboxnetflt vboxdrv uinput snd_hda_codec_conexant snd_hda_intel snd_hda_codec snd_hwdep snd_seq snd_seq_device snd_pcm snd_timer snd soundcore iTCO_wdt snd_page_alloc iTCO_vendor_support atl1c i2c_i801 wmi serio_raw joydev microcode aes_i586 aes_generic xts gf128mul dm_crypt i915 drm_kms_helper drm i2c_algo_bit i2c_core video output [last unloaded: scsi_wait_scan]
Pid: 0, comm: swapper Tainted: G        W  2.6.33.6-147.fc13.i686.PAE #1
Call Trace:
[<c043d69d>] warn_slowpath_common+0x65/0x7c
[<c04b12e1>] ? debug_kmap_atomic+0xad/0x12a
[<c043d6c1>] warn_slowpath_null+0xd/0x10
[<c04b12e1>] debug_kmap_atomic+0xad/0x12a
[<c042a91b>] kmap_atomic_prot+0x5c/0x10c
[<c042a9df>] kmap_atomic+0x14/0x16
[<f81dd083>] i915_error_object_create+0x9f/0xfa [i915]
[<f81dd40e>] i915_handle_error+0x330/0x813 [i915]
[<f81dd990>] i915_hangcheck_elapsed+0x9f/0xdf [i915]
[<c0448749>] run_timer_softirq+0x163/0x1e6
[<f81dd8f1>] ? i915_hangcheck_elapsed+0x0/0xdf [i915]
[<c0442a79>] __do_softirq+0xac/0x152
[<c0442b50>] do_softirq+0x31/0x3c
[<c0442c64>] irq_exit+0x29/0x5c
[<c041d6d7>] smp_apic_timer_interrupt+0x6f/0x7d
[<c078358d>] apic_timer_interrupt+0x31/0x38
[<c045007b>] ? __cancel_work_timer+0x12a/0x15d
[<c05ffcd5>] ? acpi_idle_enter_bm+0x251/0x282
[<c06d886b>] cpuidle_idle_call+0x6e/0xc3
[<c0407ab8>] cpu_idle+0x91/0xad
[<c076f8ca>] rest_init+0x62/0x64
[<c09d58fb>] start_kernel+0x346/0x34b
[<c09d50a3>] i386_start_kernel+0x92/0x99


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.i was playing tremulos
2.
3.
  
Actual results:


Expected results:


Additional info:
acer extensa 5635 
when i was playing i tried !register and it sayed somthing about a client 

also when i tryed to report i had an error 
Error while loading the dumplist.
org.freedesktop.DBus.Error.NoReply: Did not receive a reply. Possible causes include: the remote application did not send a reply, the message bus security policy blocked the reply, the reply timeout expired, or the network connection was broken.
i switched to the previous kernel to report this abrt was craching
Comment 1 Chuck Ebbert 2010-08-01 12:01:44 EDT

*** This bug has been marked as a duplicate of bug 619339 ***

Note You need to log in before you can comment on or make changes to this bug.