Bug 619372 - RHEL 6 Beta 2 (20100726.0) snap installation woe
Summary: RHEL 6 Beta 2 (20100726.0) snap installation woe
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: kernel   
(Show other bugs)
Version: 6.0
Hardware: i386
OS: Linux
low
medium
Target Milestone: rc
: ---
Assignee: Red Hat Kernel Manager
QA Contact: Red Hat Kernel QE team
URL:
Whiteboard:
Keywords: RHELNAK
Depends On:
Blocks: 562808
TreeView+ depends on / blocked
 
Reported: 2010-07-29 12:07 UTC by Sirius Rayner-Karlsson
Modified: 2010-09-14 15:28 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-09-14 15:28:57 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Comment 6 RHEL Product and Program Management 2010-07-29 12:27:39 UTC
This issue has been proposed when we are only considering blocker
issues in the current Red Hat Enterprise Linux release.

** If you would still like this issue considered for the current
release, ask your support representative to file as a blocker on
your behalf. Otherwise ask that it be considered for the next
Red Hat Enterprise Linux release. **

Comment 13 RHEL Product and Program Management 2010-08-18 21:26:07 UTC
Thank you for your bug report. This issue was evaluated for inclusion
in the current release of Red Hat Enterprise Linux. Unfortunately, we
are unable to address this request in the current release. Because we
are in the final stage of Red Hat Enterprise Linux 6 development, only
significant, release-blocking issues involving serious regressions and
data corruption can be considered.

If you believe this issue meets the release blocking criteria as
defined and communicated to you by your Red Hat Support representative,
please ask your representative to file this issue as a blocker for the
current release. Otherwise, ask that it be evaluated for inclusion in
the next minor release of Red Hat Enterprise Linux.

Comment 19 Sirius Rayner-Karlsson 2010-09-14 15:28:57 UTC
Can not get this (RHEL6 beta 32bit) working in Parallels Desktop 5 at all, but have updated to Parallels Desktop 6 in the meantime, and there both the 32 and 64 bit RHEL 6 beta snaps installs fine. This is with Parallels Desktop 6.0.11820 (Revision 602974; Wed, 08 Sep 2010).

Upgrading Parallels resolves this problem, so I'll close the BZ.


Note You need to log in before you can comment on or make changes to this bug.