Bug 61939 - /etc/rc.d/init.d/psacct has incorrect ACCTFILE
/etc/rc.d/init.d/psacct has incorrect ACCTFILE
Status: CLOSED RAWHIDE
Product: Red Hat Public Beta
Classification: Retired
Component: psacct (Show other bugs)
skipjack-beta1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Mike A. Harris
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-03-25 21:25 EST by Blair Zajac
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-03-25 21:26:03 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Blair Zajac 2002-03-25 21:25:58 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0; Q312461)

Description of problem:
In psacct-6.3.2-17 the file /etc/rc.d/init.d/psacct has the line

ACCTFILE=/var/log/pacct

Because all of the files have moved, this should be

ACCTFILE=/var/account/pacct


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Just install psacct-6.3.2-17.
2. Look at /etc/rc.d/init.d/psacct 
3.
	

Additional info:
Comment 1 Mike A. Harris 2002-03-26 05:00:41 EST
Fixed in -18 in rawhide now, thanks.

Note You need to log in before you can comment on or make changes to this bug.