Bugzilla will be upgraded to version 5.0. The upgrade date is tentatively scheduled for 2 December 2018, pending final testing and feedback.
Bug 619410 - Installation CD should ask for language first before ask to verify the media
Installation CD should ask for language first before ask to verify the media
Status: CLOSED DUPLICATE of bug 598938
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-29 09:41 EDT by Sylvain "Skarsnik" Colinet
Modified: 2013-01-10 01:06 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-20 14:23:03 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Sylvain "Skarsnik" Colinet 2010-07-29 09:41:44 EDT
Description of problem:
Installation CD should ask for language first before ask to verify the media.
Then the non developer user will not be confused by something he may not understand

Version-Release number of selected component (if applicable):
Netinstall cd of Fedora 13
Comment 1 Chris Lumens 2010-08-20 14:23:03 EDT

*** This bug has been marked as a duplicate of bug 598938 ***

Note You need to log in before you can comment on or make changes to this bug.