Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 619415 - [abrt] crash in NetworkManager-gnome-1:0.8.1-1.fc13: get_permissions_cb: Process /usr/bin/nm-connection-editor was killed by signal 11 (SIGSEGV)
[abrt] crash in NetworkManager-gnome-1:0.8.1-1.fc13: get_permissions_cb: Proc...
Status: CLOSED DUPLICATE of bug 618590
Product: Fedora
Classification: Fedora
Component: NetworkManager (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Dan Williams
Fedora Extras Quality Assurance
abrt_hash:260b3649862e5b5cca0e293ebc0...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-29 09:52 EDT by zaterio
Modified: 2010-07-30 09:12 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-30 09:12:15 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (16.23 KB, text/plain)
2010-07-29 09:52 EDT, zaterio
no flags Details

  None (edit)
Description zaterio 2010-07-29 09:52:31 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/bin/nm-connection-editor
component: NetworkManager
crash_function: get_permissions_cb
executable: /usr/bin/nm-connection-editor
global_uuid: 260b3649862e5b5cca0e293ebc07bd314eae1c01
kernel: 2.6.33.6-147.fc13.i686
package: NetworkManager-gnome-1:0.8.1-1.fc13
rating: 4
reason: Process /usr/bin/nm-connection-editor was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. Changing DHCP to maual IP for eth0
2.
3.
Comment 1 zaterio 2010-07-29 09:52:42 EDT
Created attachment 435297 [details]
File: backtrace
Comment 2 zaterio 2010-07-29 09:57:09 EDT
Package: NetworkManager-gnome-1:0.8.1-1.fc13
Architecture: i686
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1. Changing IP maual to DHCP for eth0
2. Repeteably
3.
Comment 3 Jirka Klimes 2010-07-30 09:12:15 EDT

*** This bug has been marked as a duplicate of bug 618590 ***

Note You need to log in before you can comment on or make changes to this bug.