Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 619424 - typo problem in specfile servle4-api.jar
typo problem in specfile servle4-api.jar
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: tomcat5 (Show other bugs)
5.5
All Linux
low Severity medium
: rc
: ---
Assigned To: David Knox
qe-baseos-daemons
: ZStream
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-29 10:15 EDT by Jan Ščotka
Modified: 2015-11-01 19:15 EST (History)
3 users (show)

See Also:
Fixed In Version: tomcat5-5.5.23-0jpp.9.el5_5
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-22 11:37:27 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jan Ščotka 2010-07-29 10:15:30 EDT
Description of problem:
typo in specfile. Can cause problem.

I've found some problem in specfile. It looks like typo, but I'm not sure if it can something affect. I have fear that it can.
http://nest.test.redhat.com/mnt/qa/scratch/x86-64-5c-m2/2010:9748/tps/specdiff.1 lines:
574c583
< servlet-api.jar=$RPM_BUILD_DIR/%{name}-%{version}/%{packdname}/servletapi/jsr154/dist/lib/servlet-api.jar
> servle4-api.jar=$RPM_BUILD_DIR/%{name}-%{version}/%{packdname}/servletapi/jsr154/dist/lib/servlet-api.jar

Note You need to log in before you can comment on or make changes to this bug.