Bug 619486 - [abrt] crash in nautilus-2.30.1-4.fc13: Process /usr/bin/nautilus was killed by signal 11 (SIGSEGV)
[abrt] crash in nautilus-2.30.1-4.fc13: Process /usr/bin/nautilus was killed ...
Status: CLOSED DUPLICATE of bug 614560
Product: Fedora
Classification: Fedora
Component: nautilus (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Tomáš Bžatek
Fedora Extras Quality Assurance
abrt_hash:0616c2ab50021b310906eebb651...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-29 12:32 EDT by Steve Dowe
Modified: 2015-03-03 17:51 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 08:56:47 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (22.60 KB, text/plain)
2010-07-29 12:32 EDT, Steve Dowe
no flags Details

  None (edit)
Description Steve Dowe 2010-07-29 12:32:07 EDT
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: nautilus --sm-client-id 10bd08d192aa3b9674127554684437407000000024230027 --sm-client-state-file /home/steve/.config/session-state/nautilus-1280360807.state
comment: As described in steps to reproduce
component: nautilus
crash_function: nautilus_bookmark_menu_item_new
executable: /usr/bin/nautilus
global_uuid: 0616c2ab50021b310906eebb6512bd0bb316e889
kernel: 2.6.33.6-147.fc13.x86_64
package: nautilus-2.30.1-4.fc13
rating: 4
reason: Process /usr/bin/nautilus was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. Browse a directory on NFS share (mounted via AutoFS), navigate using forward/backward buttons in Nautilus
2. Right click a directory for Properties, get directory size count, close window then hit forward > once
3. Then clicked on < Back down-arrow to view history
Comment 1 Steve Dowe 2010-07-29 12:32:10 EDT
Created attachment 435343 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-09 08:56:47 EST

*** This bug has been marked as a duplicate of bug 614560 ***
Comment 3 Karel Klíč 2010-11-09 08:56:47 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #614560.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.