Bugzilla will be upgraded to version 5.0. The upgrade date is tentatively scheduled for 2 December 2018, pending final testing and feedback.
Bug 619529 - Typo in keyboard-layout select on splash screen
Typo in keyboard-layout select on splash screen
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: libxklavier (Show other bugs)
6.0
All Linux
low Severity low
: rc
: ---
Assigned To: Ray Strode [halfline]
Desktop QE
: RHELNAK
Depends On:
Blocks: 842499
  Show dependency treegraph
 
Reported: 2010-07-29 14:20 EDT by Gerrit Slomma
Modified: 2017-12-06 07:39 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-12-06 07:39:25 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Gerrit Slomma 2010-07-29 14:20:43 EDT
Description of problem:

Serveral typos in the keyboard-layout select on splash screen (gdm)

Version-Release number of selected component (if applicable):

rhel 6.0 beta
gdm 1:2.30.2-3.el6

How reproducible:

everytime

Steps to Reproduce:
1. install rhel 6.0 beta from dvd
2. try to change keyboard-layout on splash screen
3.
  
Actual results:

Several typos, Akzenttatsen where Akzenttasten would be correct.

Expected results:

see above

Additional info:

merely cosmetical glitch.
Comment 2 RHEL Product and Program Management 2010-07-29 14:47:46 EDT
This issue has been proposed when we are only considering blocker
issues in the current Red Hat Enterprise Linux release.

** If you would still like this issue considered for the current
release, ask your support representative to file as a blocker on
your behalf. Otherwise ask that it be considered for the next
Red Hat Enterprise Linux release. **
Comment 3 Gerrit Slomma 2010-11-16 10:18:16 EST
It is gone in the released install-CD and the therefore could be closed.
Comment 4 RHEL Product and Program Management 2011-01-07 10:42:45 EST
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated
in the current release, Red Hat is unfortunately unable to
address this request at this time. Red Hat invites you to
ask your support representative to propose this request, if
appropriate and relevant, in the next release of Red Hat
Enterprise Linux. If you would like it considered as an
exception in the current release, please ask your support
representative.
Comment 5 Jan Kurik 2017-12-06 07:39:25 EST
Red Hat Enterprise Linux 6 is in the Production 3 Phase. During the Production 3 Phase, Critical impact Security Advisories (RHSAs) and selected Urgent Priority Bug Fix Advisories (RHBAs) may be released as they become available.

The official life cycle policy can be reviewed here:

http://redhat.com/rhel/lifecycle

This issue does not meet the inclusion criteria for the Production 3 Phase and will be marked as CLOSED/WONTFIX. If this remains a critical requirement, please contact Red Hat Customer Support to request a re-evaluation of the issue, citing a clear business justification. Note that a strong business justification will be required for re-evaluation. Red Hat Customer Support can be contacted via the Red Hat Customer Portal at the following URL:

https://access.redhat.com/

Note You need to log in before you can comment on or make changes to this bug.