Bug 619542 - [abrt] crash in scribus-1.3.7-3.fc13: Process /usr/bin/scribus was killed by signal 11 (SIGSEGV)
[abrt] crash in scribus-1.3.7-3.fc13: Process /usr/bin/scribus was killed by ...
Status: CLOSED DUPLICATE of bug 636536
Product: Fedora
Classification: Fedora
Component: scribus (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Andreas Bierfert
Fedora Extras Quality Assurance
abrt_hash:927fa6f8c708b47351674be91ba...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-29 15:11 EDT by Jazbo
Modified: 2010-11-08 14:06 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-08 14:06:10 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (108.50 KB, text/plain)
2010-07-29 15:11 EDT, Jazbo
no flags Details

  None (edit)
Description Jazbo 2010-07-29 15:11:49 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: scribus
component: scribus
crash_function: ScribusMainWindow::emergencySave
executable: /usr/bin/scribus
global_uuid: 927fa6f8c708b47351674be91ba4e441bfa78dcf
kernel: 2.6.33.6-147.fc13.i686.PAE
package: scribus-1.3.7-3.fc13
rating: 4
reason: Process /usr/bin/scribus was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
Comment 1 Jazbo 2010-07-29 15:11:50 EDT
Created attachment 435374 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-08 14:06:10 EST

*** This bug has been marked as a duplicate of bug 636536 ***
Comment 3 Karel Klíč 2010-11-08 14:06:10 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #636536.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.