Bug 619634 - [abrt] crash in galeon-2.0.7-30.fc13: Process /usr/bin/galeon was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in galeon-2.0.7-30.fc13: Process /usr/bin/galeon was killed by s...
Status: CLOSED DUPLICATE of bug 577103
Alias: None
Product: Fedora
Classification: Fedora
Component: galeon   
(Show other bugs)
Version: 13
Hardware: x86_64 Linux
low
medium
Target Milestone: ---
Assignee: Yanko Kaneti
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:c7ac8c19daba07db28985bacb12...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-30 01:42 UTC by Matthieu Pupat
Modified: 2010-07-30 21:03 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-30 21:03:26 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (47.27 KB, text/plain)
2010-07-30 01:42 UTC, Matthieu Pupat
no flags Details

Description Matthieu Pupat 2010-07-30 01:42:45 UTC
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: galeon
component: galeon
crash_function: nsProfileLock::FatalSignalHandler
executable: /usr/bin/galeon
global_uuid: c7ac8c19daba07db28985bacb122b7836d9ae799
kernel: 2.6.33.6-147.fc13.x86_64
package: galeon-2.0.7-30.fc13
rating: 4
reason: Process /usr/bin/galeon was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
How to reproduce: Start Galeon

Comment 1 Matthieu Pupat 2010-07-30 01:42:48 UTC
Created attachment 435444 [details]
File: backtrace

Comment 2 Matthieu Pupat 2010-07-30 01:43:18 UTC
Package: galeon-2.0.7-30.fc13
Architecture: x86_64
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
Start Galeon

Comment 3 Matthieu Pupat 2010-07-30 01:54:05 UTC
Package: galeon-2.0.7-30.fc13
Architecture: x86_64
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
Start Galeom

Comment 4 Yanko Kaneti 2010-07-30 07:07:40 UTC
Please try removing ~/.galeon/mozilla/galeon/compreg.dat
It should fix the startup.

Comment 5 Matthieu Pupat 2010-07-30 20:56:39 UTC
Yes it did

Comment 6 Yanko Kaneti 2010-07-30 21:03:26 UTC

*** This bug has been marked as a duplicate of bug 577103 ***


Note You need to log in before you can comment on or make changes to this bug.