Bug 619651 - [abrt] crash in google-gadgets-qt-0.11.2-2.fc12: __libc_free: Process /usr/bin/ggl-qt was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in google-gadgets-qt-0.11.2-2.fc12: __libc_free: Process /usr/bi...
Status: CLOSED DUPLICATE of bug 593514
Alias: None
Product: Fedora
Classification: Fedora
Component: google-gadgets   
(Show other bugs)
Version: 12
Hardware: x86_64 Linux
low
medium
Target Milestone: ---
Assignee: Peter Robinson
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:6eac2220668345548c17cf5b84c...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-30 04:11 UTC by W8JSA
Modified: 2010-09-22 20:51 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-09-22 20:42:11 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (22.86 KB, text/plain)
2010-07-30 04:11 UTC, W8JSA
no flags Details

Description W8JSA 2010-07-30 04:11:07 UTC
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/bin/ggl-qt -session 1084eb4e9c125c7185127282209890645000000131260032_1278461206_19455 -name Qt-subapplication
component: google-gadgets
crash_function: __libc_free
executable: /usr/bin/ggl-qt
global_uuid: 6eac2220668345548c17cf5b84ced4c801fb7840
kernel: 2.6.32.16-141.fc12.x86_64.debug
package: google-gadgets-qt-0.11.2-2.fc12
rating: 4
reason: Process /usr/bin/ggl-qt was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

Comment 1 W8JSA 2010-07-30 04:11:09 UTC
Created attachment 435455 [details]
File: backtrace

Comment 2 Peter Robinson 2010-09-22 20:42:11 UTC

*** This bug has been marked as a duplicate of bug 612755 ***

Comment 3 Peter Robinson 2010-09-22 20:51:28 UTC

*** This bug has been marked as a duplicate of bug 593514 ***


Note You need to log in before you can comment on or make changes to this bug.