Bug 61966 - defaultdesktop missing in anaconda-ks.cfg
Summary: defaultdesktop missing in anaconda-ks.cfg
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
(Show other bugs)
Version: 7.3
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: 61590
TreeView+ depends on / blocked
 
Reported: 2002-03-26 11:22 UTC by Michael Redinger
Modified: 2007-04-18 16:41 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 18:48:37 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Michael Redinger 2002-03-26 11:22:16 UTC
anaconda-ks.cfg as generated by the installer (NFS, iso image, GUI) does not contain the --defaultdesktop statement (i.e. when you select KDE as 
your desktop during install)

Comment 1 Michael Fulbright 2002-03-27 06:39:30 UTC
Fixed.

Comment 2 Red Hat Bugzilla 2006-02-21 18:48:37 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.