Bug 619749 - [abrt] crash in kdebase-runtime-4.4.5-1.fc13: raise: Process /usr/bin/nepomukservicestub was killed by signal 6 (SIGABRT)
[abrt] crash in kdebase-runtime-4.4.5-1.fc13: raise: Process /usr/bin/nepomuk...
Status: CLOSED DUPLICATE of bug 606681
Product: Fedora
Classification: Fedora
Component: kdebase-runtime (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Ngo Than
Fedora Extras Quality Assurance
abrt_hash:b07caddb775074969172fe529dc...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-30 08:35 EDT by Mark T. Kennedy
Modified: 2010-08-02 03:57 EDT (History)
9 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-02 03:57:50 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (27.22 KB, text/plain)
2010-07-30 08:35 EDT, Mark T. Kennedy
no flags Details

  None (edit)
Description Mark T. Kennedy 2010-07-30 08:35:09 EDT
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/bin/nepomukservicestub nepomukstrigiservice
component: kdebase-runtime
crash_function: raise
executable: /usr/bin/nepomukservicestub
global_uuid: b07caddb775074969172fe529dc47ca4b18ae0c4
kernel: 2.6.33.6-147.2.4.fc13.x86_64
package: kdebase-runtime-4.4.5-1.fc13
rating: 4
reason: Process /usr/bin/nepomukservicestub was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. fresh boot
2. login via gdm+kde (not kdm!)
3. boom
Comment 1 Mark T. Kennedy 2010-07-30 08:35:12 EDT
Created attachment 435541 [details]
File: backtrace
Comment 2 Radek Novacek 2010-08-02 03:57:50 EDT

*** This bug has been marked as a duplicate of bug 606681 ***

Note You need to log in before you can comment on or make changes to this bug.