Bug 619794 - [abrt] crash in gthumb-2.10.11-9.fc12: gfv_get_cursor: Process /usr/bin/gthumb was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in gthumb-2.10.11-9.fc12: gfv_get_cursor: Process /usr/bin/gthum...
Status: CLOSED DUPLICATE of bug 571912
Alias: None
Product: Fedora
Classification: Fedora
Component: gthumb   
(Show other bugs)
Version: 12
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Christian Krause
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:c75a2e09deecee757c33a5fbc5a...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-30 14:48 UTC by Chris Schumann
Modified: 2010-08-02 22:05 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-02 22:05:43 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (29.32 KB, text/plain)
2010-07-30 14:48 UTC, Chris Schumann
no flags Details

Description Chris Schumann 2010-07-30 14:48:56 UTC
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: gthumb /media/KODAK/DCIM/100NIKON/DSCN0045.JPG
comment: unknown
component: gthumb
crash_function: gfv_get_cursor
executable: /usr/bin/gthumb
global_uuid: c75a2e09deecee757c33a5fbc5a6696161dd4e9f
kernel: 2.6.32.16-141.fc12.i686.PAE
package: gthumb-2.10.11-9.fc12
rating: 4
reason: Process /usr/bin/gthumb was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

Comment 1 Chris Schumann 2010-07-30 14:48:59 UTC
Created attachment 435572 [details]
File: backtrace

Comment 2 Benjamín Valero Espinosa 2010-08-02 22:05:43 UTC

-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

*** This bug has been marked as a duplicate of bug 571912 ***


Note You need to log in before you can comment on or make changes to this bug.