Bug 61984 - Unresolved symbols in Kernel 2.4.9-26beta.31
Unresolved symbols in Kernel 2.4.9-26beta.31
Status: CLOSED RAWHIDE
Product: Red Hat Public Beta
Classification: Retired
Component: kernel (Show other bugs)
pensacola
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Arjan van de Ven
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-03-26 11:12 EST by Marco Lusini
Modified: 2007-04-18 12:41 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-03-26 11:12:12 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Marco Lusini 2002-03-26 11:12:08 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.5; Windows NT 5.0)

Description of problem:
After installation, depmod -a shows unresolved references.


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Install Pensacola
2.Reboot
3.
	

Actual Results:  During startup, rc.sysinit fails with the following errors:
depmod: *** Unresolved symbols 
in /lib/modules/2.4.926beta.31/kernel/drivers/ieee1394/video1394.o
depmod: *** Unresolved symbols 
in /lib/modules/2.4.926beta.31/kernel/drivers/media/video/bttv.o
depmod: *** Unresolved symbols 
in /lib/modules/2.4.926beta.31/kernel/drivers/media/video/cpia.o
depmod: *** Unresolved symbols 
in /lib/modules/2.4.926beta.31/kernel/drivers/media/video/meye.o
depmod: *** Unresolved symbols 
in /lib/modules/2.4.926beta.31/kernel/drivers/usb/ov511.o
depmod: *** Unresolved symbols 
in /lib/modules/2.4.926beta.31/kernel/drivers/usb/pwc.o
depmod: *** Unresolved symbols 
in /lib/modules/2.4.926beta.31/kernel/drivers/usb/se401.o
depmod: *** Unresolved symbols 
in /lib/modules/2.4.926beta.31/kernel/drivers/usb/usbvideo.o


Additional info:
Comment 1 Arjan van de Ven 2002-03-26 11:15:15 EST
Yup... fixed that already.. thanks for reporting.

Note You need to log in before you can comment on or make changes to this bug.