Bug 619872 - [abrt] crash in totem-2.30.2-1.fc13: raise: Process /usr/bin/totem was killed by signal 6 (SIGABRT)
[abrt] crash in totem-2.30.2-1.fc13: raise: Process /usr/bin/totem was killed...
Status: CLOSED DUPLICATE of bug 589763
Product: Fedora
Classification: Fedora
Component: totem (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Bastien Nocera
Fedora Extras Quality Assurance
abrt_hash:c918075f442baa03f39e6c7d983...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-30 14:33 EDT by Luya Tshimbalanga
Modified: 2010-11-09 09:56 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 09:56:27 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (73.91 KB, text/plain)
2010-07-30 14:33 EDT, Luya Tshimbalanga
no flags Details

  None (edit)
Description Luya Tshimbalanga 2010-07-30 14:33:31 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: totem /home/luya/Videos/YouTube_-_Shenmue_-_memories_of_distant_days.flv
comment: Totem will freeze after opening a video file
component: totem
crash_function: raise
executable: /usr/bin/totem
global_uuid: c918075f442baa03f39e6c7d983bbbe9e7ec5f11
kernel: 2.6.33.6-147.fc13.i686
package: totem-2.30.2-1.fc13
rating: 4
reason: Process /usr/bin/totem was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. Open any media file (audio or video)
2.
3.
Comment 1 Luya Tshimbalanga 2010-07-30 14:33:34 EDT
Created attachment 435624 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-09 09:56:27 EST

*** This bug has been marked as a duplicate of bug 589763 ***
Comment 3 Karel Klíč 2010-11-09 09:56:27 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #589763.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.