Bug 619895 - Avahi: ARM arch support
Summary: Avahi: ARM arch support
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: avahi   
(Show other bugs)
Version: 13
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: Lennart Poettering
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-30 19:48 UTC by Paul Whalen
Modified: 2011-03-14 05:41 UTC (History)
2 users (show)

Fixed In Version: avahi-0.6.29-1.fc15
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-03-14 05:41:12 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
diff of f13 and devel (2.04 KB, text/plain)
2010-07-30 19:48 UTC, Paul Whalen
no flags Details

Description Paul Whalen 2010-07-30 19:48:24 UTC
Created attachment 435632 [details]
diff of f13 and devel

Patch included for purposed changes for ARM arch support.

Comment 1 Eric Sandeen 2010-10-06 03:51:39 UTC
Lennart, looks like a very simple change and avahi is useful on media server plug computers, any chance to take the change?

Comment 2 Fedora Update System 2011-03-09 00:44:29 UTC
avahi-0.6.29-1.fc15 has been submitted as an update for Fedora 15.
https://admin.fedoraproject.org/updates/avahi-0.6.29-1.fc15

Comment 3 Fedora Update System 2011-03-14 05:40:53 UTC
avahi-0.6.29-1.fc15 has been pushed to the Fedora 15 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.