Bug 62 - Bugzilla query would not show old "Product: bugzilla" bugs.
Bugzilla query would not show old "Product: bugzilla" bugs.
Status: CLOSED CURRENTRELEASE
Product: Bugzilla
Classification: Community
Component: Bugzilla General (Show other bugs)
2.1r
All Linux
high Severity high (vote)
: ---
: ---
Assigned To: David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1998-11-12 18:11 EST by Aleksey Nogin
Modified: 2008-05-01 11:37 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1998-11-12 22:21:57 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Aleksey Nogin 1998-11-12 18:11:53 EST
I have just found out that Bugzilla queries would not show
any bugzilla bugs (even when there are Bugzilla bug reports
that match the query).

It was working fine this morning...
Comment 1 Aleksey Nogin 1998-11-12 18:21:59 EST
Hm, it does show this one (#62), but does not show any old ones
(#41,#43,#45, etc). Is it possible that it has something to do with
the fact that #62 says "Version: 2.1r" while #41, #43 and #45 say
"Version: 2.1" (without r)?
Comment 2 Need Real Name 1998-11-12 22:21:59 EST
yes, this was due to the version mismatch.  it's been fixed in the
database and noted for future updates.

Note You need to log in before you can comment on or make changes to this bug.