Bug 620009 - AttributeError: 'LVMPhysicalVolume' object has no attribute 'targetSize'
AttributeError: 'LVMPhysicalVolume' object has no attribute 'targetSize'
Status: CLOSED DUPLICATE of bug 571770
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
13
i386 Linux
low Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
anaconda_trace_hash:8813f1b021916a483...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-31 06:47 EDT by Jim
Modified: 2010-08-17 16:16 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-17 16:16:07 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Attached traceback automatically from anaconda. (142.05 KB, text/plain)
2010-07-31 06:47 EDT, Jim
no flags Details

  None (edit)
Description Jim 2010-07-31 06:47:46 EDT
The following was filed automatically by anaconda:
anaconda 13.42 exception report
Traceback (most recent call first):
  File "/usr/lib/anaconda/storage/deviceaction.py", line 340, in __init__
    if device.format.targetSize == newsize:
  File "/usr/lib/anaconda/iw/partition_dialog_gui.py", line 346, in run
    actions.append(ActionResizeFormat(request, size))
  File "/usr/lib/anaconda/iw/partition_gui.py", line 1682, in editPartition
    actions = parteditor.run()
  File "/usr/lib/anaconda/iw/partition_gui.py", line 1646, in editCB
    self.editPartition(device)
  File "/usr/lib/anaconda/iw/partition_gui.py", line 1145, in treeActivateCB
    self.editCB()
AttributeError: 'LVMPhysicalVolume' object has no attribute 'targetSize'
Comment 1 Jim 2010-07-31 06:47:51 EDT
Created attachment 435743 [details]
Attached traceback automatically from anaconda.
Comment 2 Andy Lindeberg 2010-08-17 16:16:07 EDT

*** This bug has been marked as a duplicate of bug 571770 ***

Note You need to log in before you can comment on or make changes to this bug.