Bug 620027 - [abrt] crash in gnochm-0.9.11-5.fc13: pango_fc_fontset_get_font_at: Process /usr/bin/python was killed by signal 11 (SIGSEGV)
[abrt] crash in gnochm-0.9.11-5.fc13: pango_fc_fontset_get_font_at: Process /...
Status: CLOSED DUPLICATE of bug 626952
Product: Fedora
Classification: Fedora
Component: gnochm (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Haïkel Guémar
Fedora Extras Quality Assurance
abrt_hash:2ada239d92b5b6058c3d9b16344...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-31 09:39 EDT by rulsaz
Modified: 2010-11-08 13:06 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-08 13:06:59 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (40.30 KB, text/plain)
2010-07-31 09:39 EDT, rulsaz
no flags Details

  None (edit)
Description rulsaz 2010-07-31 09:39:45 EDT
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/bin/python /usr/bin/gnochm /media/DJ_AIO_06_F2400_/help/enu/HP_Setup_Help.chm
component: gnochm
crash_function: pango_fc_fontset_get_font_at
executable: /usr/bin/python
global_uuid: 2ada239d92b5b6058c3d9b16344c66f4efa2a55a
kernel: 2.6.33.6-147.fc13.x86_64
package: gnochm-0.9.11-5.fc13
rating: 4
reason: Process /usr/bin/python was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
Comment 1 rulsaz 2010-07-31 09:39:54 EDT
Created attachment 435754 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-08 13:06:59 EST

*** This bug has been marked as a duplicate of bug 626952 ***
Comment 3 Karel Klíč 2010-11-08 13:06:59 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #626952.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.