Bug 62005 - freetype-demos are libtool wrappers
freetype-demos are libtool wrappers
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: freetype (Show other bugs)
7.3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Mike A. Harris
Brock Organ
:
: 62533 (view as bug list)
Depends On:
Blocks: 61590
  Show dependency treegraph
 
Reported: 2002-03-26 12:14 EST by Owen Taylor
Modified: 2007-04-18 12:41 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-03-28 00:41:06 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Owen Taylor 2002-03-26 12:14:20 EST
$ rpm -qf /usr/bin/ftdump
freetype-demos-2.0.9-1

$ ftdump /usr/X11R6/lib/X11/fonts/TrueType/gbsn00lp.ttf

mkdir: cannot create directory `/usr/bin/.libs': Permission denied
/usr/bin/ftdump: cd:
/usr/src/build/79855-i386/BUILD/freetype-2.0.9/ft2demos-2.0.9: No such file or
directory
gcc: /usr/src/build/79855-i386/BUILD/freetype-2.0.9/ft2demos-2.0.9/obj/ftdump.o:
No such file or directory
gcc: /usr/src/build/79855-i386/BUILD/freetype-2.0.9/ft2demos-2.0.9/obj/common.o:
No such file or directory
gcc: /usr/src/build/79855-i386/BUILD/freetype-2.0.9/objs/.libs/libfreetype.so:
No such file or directory
Comment 1 Nalin Dahyabhai 2002-03-27 11:29:00 EST
Fixing for 2.0.9-2.  Thanks!
Comment 2 Mike A. Harris 2002-03-28 00:40:29 EST
Nalin, I see you built a new freetype (2.0.9-2), and it appears to fix this
problem.  I just wanted to confirm it before closing the bug RAWHIDE.
Comment 3 Mike A. Harris 2002-03-28 00:41:01 EST
LOL - mid air collision.  ;o)
Comment 4 Bill Nottingham 2002-04-02 15:38:42 EST
*** Bug 62533 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.