Bug 620065 - [abrt] openoffice.org-writer-1:3.3.0-1.5.fc14.1: Process /usr/lib/openoffice.org3/program/swriter.bin was killed by signal 11 (SIGSEGV)
Summary: [abrt] openoffice.org-writer-1:3.3.0-1.5.fc14.1: Process /usr/lib/openoffice....
Status: CLOSED DUPLICATE of bug 616508
Alias: None
Product: Fedora
Classification: Fedora
Component: openoffice.org   
(Show other bugs)
Version: rawhide
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Caolan McNamara
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:22eb1677feb88fa1de25d2d9c0d...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-31 18:34 UTC by Felix Möller
Modified: 2010-07-31 19:29 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-31 18:57:02 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (51.20 KB, text/plain)
2010-07-31 18:34 UTC, Felix Möller
no flags Details

Description Felix Möller 2010-07-31 18:34:44 UTC
abrt version: 1.1.10
architecture: i686
Attached file: backtrace
cmdline: /usr/lib/openoffice.org3/program/swriter.bin -writer
component: openoffice.org
crash_function: atk_wrapper_focus_idle_handler
executable: /usr/lib/openoffice.org3/program/swriter.bin
kernel: 2.6.35-0.57.rc6.git1.fc14.i686.PAE
package: openoffice.org-writer-1:3.3.0-1.5.fc14.1
rating: 4
reason: Process /usr/lib/openoffice.org3/program/swriter.bin was killed by signal 11 (SIGSEGV)
release: Fedora release 14 (Rawhide)
time: 1280599255
uid: 500

How to reproduce
-----
I have tried the new search feature and within a few seconds oo crahed. But I cannot reproduce it right now.
Please have a look at the backtrace, in case it is useless let's close the bug.

Comment 1 Felix Möller 2010-07-31 18:34:47 UTC
Created attachment 435780 [details]
File: backtrace

Comment 2 Caolan McNamara 2010-07-31 18:57:02 UTC
Odd how many people have a11y enabled. A good thing for the a11y-requiring community I guess. I'm hoping that 3.3.0-2.2.fc14 will address this. Definitely perturb it at the least.

*** This bug has been marked as a duplicate of bug 616508 ***

Comment 3 Felix Möller 2010-07-31 19:29:04 UTC
(In reply to comment #2)
> Odd how many people have a11y enabled. A good thing for the a11y-requiring
> community I guess. I'm hoping that 3.3.0-2.2.fc14 will address this. Definitely
> perturb it at the least.
JFYI: This is pretty much a standard F14 installation updated from F13. I have nothing a11y enabled which is not there out of the box. I think ...


Note You need to log in before you can comment on or make changes to this bug.