Bug 620091 - [abrt] crash in rhythmbox-0.12.8-4.fc13: rb_ipod_db_get_mount_path: Process /usr/bin/rhythmbox was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in rhythmbox-0.12.8-4.fc13: rb_ipod_db_get_mount_path: Process /...
Status: CLOSED DUPLICATE of bug 586543
Alias: None
Product: Fedora
Classification: Fedora
Component: rhythmbox   
(Show other bugs)
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Bastien Nocera
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:14993250e40394b78e4ca576203...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-31 20:38 UTC by Jan Vlug
Modified: 2010-11-09 14:50 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 14:50:27 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (34.71 KB, text/plain)
2010-07-31 20:38 UTC, Jan Vlug
no flags Details

Description Jan Vlug 2010-07-31 20:38:49 UTC
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: rhythmbox
comment: Trying to get properties of Ipod nano in rythmbox.
component: rhythmbox
crash_function: rb_ipod_db_get_mount_path
executable: /usr/bin/rhythmbox
global_uuid: 14993250e40394b78e4ca5762037770eb344a83f
kernel: 2.6.33.6-147.fc13.x86_64
package: rhythmbox-0.12.8-4.fc13
rating: 4
reason: Process /usr/bin/rhythmbox was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

Comment 1 Jan Vlug 2010-07-31 20:38:52 UTC
Created attachment 435797 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-09 14:50:27 UTC

*** This bug has been marked as a duplicate of bug 586543 ***

Comment 3 Karel Klíč 2010-11-09 14:50:27 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #586543.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.