Bug 620115 - [abrt] crash in hugin-base-2010.0.0-1.fc13: raise: Process /usr/bin/align_image_stack was killed by signal 6 (SIGABRT)
[abrt] crash in hugin-base-2010.0.0-1.fc13: raise: Process /usr/bin/align_ima...
Status: CLOSED DUPLICATE of bug 630939
Product: Fedora
Classification: Fedora
Component: hugin (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Bruno Postle
Fedora Extras Quality Assurance
abrt_hash:2fd1b2649af96c1c45f1859d83c...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-31 20:43 EDT by isiscreation
Modified: 2010-11-09 09:04 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 09:04:50 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (24.55 KB, text/plain)
2010-07-31 20:43 EDT, isiscreation
no flags Details

  None (edit)
Description isiscreation 2010-07-31 20:43:11 EDT
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/bin/align_image_stack -v -a aligned /home/k.sedki/Pictures/GalaxyCreation.jpg '/home/k.sedki/Pictures/Alone/IMG_7710 - \xd0\xba\xd0\xbe\xd0\xbf\xd0\xb8\xd1\x8f.jpg'
component: hugin
crash_function: raise
executable: /usr/bin/align_image_stack
global_uuid: 2fd1b2649af96c1c45f1859d83ce2c846c6a36a2
kernel: 2.6.33.6-147.fc13.x86_64
package: hugin-base-2010.0.0-1.fc13
rating: 4
reason: Process /usr/bin/align_image_stack was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)
Comment 1 isiscreation 2010-07-31 20:43:40 EDT
Created attachment 435814 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-09 09:04:50 EST

*** This bug has been marked as a duplicate of bug 630939 ***
Comment 3 Karel Klíč 2010-11-09 09:04:50 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #630939.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.