Bug 620126 - [abrt] crash in notification-daemon-0.5.0-1.fc13: raise: Process /usr/libexec/notification-daemon was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in notification-daemon-0.5.0-1.fc13: raise: Process /usr/libexec...
Status: CLOSED DUPLICATE of bug 606382
Alias: None
Product: Fedora
Classification: Fedora
Component: notification-daemon
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: David Zeuthen
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:58621245c01949bd99526c41117...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-08-01 03:42 UTC by alexdbars
Modified: 2013-03-06 04:04 UTC (History)
3 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2010-11-09 15:19:01 UTC


Attachments (Terms of Use)
File: backtrace (18.12 KB, text/plain)
2010-08-01 03:42 UTC, alexdbars
no flags Details

Description alexdbars 2010-08-01 03:42:01 UTC
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/libexec/notification-daemon
component: notification-daemon
crash_function: raise
executable: /usr/libexec/notification-daemon
global_uuid: 58621245c01949bd99526c4111720442c704ecb9
kernel: 2.6.33.6-147.fc13.i686.PAE
package: notification-daemon-0.5.0-1.fc13
rating: 4
reason: Process /usr/libexec/notification-daemon was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

Comment 1 alexdbars 2010-08-01 03:42:04 UTC
Created attachment 435824 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-09 15:19:01 UTC

*** This bug has been marked as a duplicate of bug 606382 ***

Comment 3 Karel Klíč 2010-11-09 15:19:01 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #606382.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.