Bug 620127 - [abrt] ibus-1.3.6-5.fc14: __init__.py:1:<module>:ImportError: /usr/lib64/libnotify.so.1: undefined symbol: gdk_screen_make_display_name
[abrt] ibus-1.3.6-5.fc14: __init__.py:1:<module>:ImportError: /usr/lib64/libn...
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: ibus (Show other bugs)
rawhide
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Peng Huang
Fedora Extras Quality Assurance
abrt_hash:b28c0171
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-08-01 00:18 EDT by August Njam Grong
Modified: 2010-08-01 23:17 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-01 23:17:44 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (6.71 KB, text/plain)
2010-08-01 00:18 EDT, August Njam Grong
no flags Details

  None (edit)
Description August Njam Grong 2010-08-01 00:18:45 EDT
abrt version: 1.1.10
architecture: x86_64
Attached file: backtrace
cmdline: python /usr/share/ibus/ui/gtk/main.py
component: ibus
executable: /usr/share/ibus/ui/gtk/main.py
kernel: 2.6.35-0.57.rc6.git1.fc14.x86_64
package: ibus-1.3.6-5.fc14
reason: __init__.py:1:<module>:ImportError: /usr/lib64/libnotify.so.1: undefined symbol: gdk_screen_make_display_name
release: Fedora release 14 (Rawhide)
time: 1280635905
uid: 500

How to reproduce
-----
1. This problem happens right after I upgraded python to 2.7 and restarted X.
Comment 1 August Njam Grong 2010-08-01 00:18:48 EDT
Created attachment 435825 [details]
File: backtrace
Comment 2 Mamoru TASAKA 2010-08-01 00:28:41 EDT
This will be fixed in notify-python-0.1.1-14.fc14 .
Comment 3 fujiwara 2010-08-01 23:17:44 EDT
(In reply to comment #2)
> This will be fixed in notify-python-0.1.1-14.fc14 .    

Looks nice analysis.
Closing this issue as not a bug.
I don't see any problems with notify-python-0.1.1-14.fc15 .

Note You need to log in before you can comment on or make changes to this bug.