Bug 62023 - .desktop entry on panel stopped executing
.desktop entry on panel stopped executing
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: kdelibs (Show other bugs)
7.3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: wdovlrrw
:
Depends On:
Blocks: 61901
  Show dependency treegraph
 
Reported: 2002-03-26 15:52 EST by Preston Brown
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-03-27 15:59:01 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Preston Brown 2002-03-26 15:52:03 EST
Description of Problem:  
A desktop entry to run jpilot that I have attached to my panel stopped executing upon  
upgrade to Skipjack.  
  
Version-Release number of selected component (if applicable):  
kdelibs-3.0.0-0.cvs20020314.1  
  
How Reproducible:  
Always  
  
Steps to Reproduce:  
1.  Click the icon 
  
Actual Results:  
jpilot doesn't start 
  
Expected Results:  
It starts 
  
Additional Information:  
Desktop entry: 
[Tue Mar 26 - 15:46:15] <bash> (pbrown@dionysus:~) 
{566}$ cat ~/.kde/share/applnk/Applications/jpilot.desktop 
[Desktop Entry] 
Exec=jpilot 
Icon=pda_black 
SwallowExec= 
SwallowTitle= 
Terminal=false 
TerminalOptions= 
Type=Application 
X-KDE-SubstituteUID=false 
X-KDE-Username=
Comment 1 Bernhard Rosenkraenzer 2002-04-12 12:44:07 EDT
Works for me in the current release, assuming it was fixed upstream.

Note You need to log in before you can comment on or make changes to this bug.