Bugzilla will be upgraded to version 5.0 on December 2, 2018. The outage period for the upgrade will start at 0:00 UTC and have a duration of 12 hours
Bug 620238 - [abrt] crash in obex-data-server-1:0.4.5-1.fc13: obex_io_callback: Process /usr/bin/obex-data-server was killed by signal 11 (SIGSEGV)
[abrt] crash in obex-data-server-1:0.4.5-1.fc13: obex_io_callback: Process /u...
Status: CLOSED DUPLICATE of bug 600439
Product: Fedora
Classification: Fedora
Component: obex-data-server (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Bastien Nocera
Fedora Extras Quality Assurance
abrt_hash:79ee318b1ab3ad566fa432b6dda...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-08-01 13:20 EDT by Kailash
Modified: 2010-11-08 13:03 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-08 13:03:20 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (14.21 KB, text/plain)
2010-08-01 13:20 EDT, Kailash
no flags Details

  None (edit)
Description Kailash 2010-08-01 13:20:23 EDT
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/bin/obex-data-server --no-daemon ''
comment: Crashed while transefering files using bluetooth
component: obex-data-server
crash_function: obex_io_callback
executable: /usr/bin/obex-data-server
global_uuid: 79ee318b1ab3ad566fa432b6dda385e23e845605
kernel: 2.6.33.6-147.fc13.x86_64
package: obex-data-server-1:0.4.5-1.fc13
rating: 4
reason: Process /usr/bin/obex-data-server was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
Comment 1 Kailash 2010-08-01 13:20:29 EDT
Created attachment 435894 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-08 13:03:20 EST

*** This bug has been marked as a duplicate of bug 600439 ***
Comment 3 Karel Klíč 2010-11-08 13:03:20 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #600439.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.