Bug 620252 - [abrt] crash in firefox-3.6.7-1.fc13: Process /usr/lib64/firefox-3.6/firefox was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in firefox-3.6.7-1.fc13: Process /usr/lib64/firefox-3.6/firefox ...
Status: CLOSED DUPLICATE of bug 625350
Alias: None
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
(Show other bugs)
Version: 13
Hardware: x86_64 Linux
low
medium
Target Milestone: ---
Assignee: Gecko Maintainer
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:add0d95836939ae887ed700acd4...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-08-01 19:06 UTC by Peter Fuchs
Modified: 2018-04-11 09:20 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-26 17:50:25 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (82.90 KB, text/plain)
2010-08-01 19:06 UTC, Peter Fuchs
no flags Details
Part of the thread where crash happened (1.04 KB, text/plain)
2010-11-26 16:44 UTC, Matěj Cepl
no flags Details

Description Peter Fuchs 2010-08-01 19:06:30 UTC
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/lib64/firefox-3.6/firefox
component: firefox
crash_function: nsProfileLock::FatalSignalHandler
executable: /usr/lib64/firefox-3.6/firefox
global_uuid: add0d95836939ae887ed700acd4453b528ce9e96
kernel: 2.6.33.6-147.fc13.x86_64
package: firefox-3.6.7-1.fc13
rating: 4
reason: Process /usr/lib64/firefox-3.6/firefox was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

Comment 1 Peter Fuchs 2010-08-01 19:06:34 UTC
Created attachment 435909 [details]
File: backtrace

Comment 2 jupi32000 2010-08-18 04:54:08 UTC
Package: firefox-3.6.7-1.fc13
Architecture: x86_64
OS Release: Fedora release 13 (Goddard)


Comment
-----
Browsed pc.ign.com

Comment 3 Matěj Cepl 2010-11-26 16:44:46 UTC
Created attachment 463100 [details]
Part of the thread where crash happened

Comment 4 Matěj Cepl 2010-11-26 17:50:25 UTC

*** This bug has been marked as a duplicate of bug 625350 ***


Note You need to log in before you can comment on or make changes to this bug.